본문으로 바로가기

워드프레스 오류

해당되는 글 30
워드프레스, 번역, 웹호스팅, 티스토리, 일상적인 소식을 전합니다.
  • thumbnail
    워드프레스/Elementor

    워드프레스 엘리멘터 Deprecated: Elementor\DB::is_built_with_elementor 에러

    인기 워드프레스 페이지 빌더인 엘리멘터 업데이트 시 "Deprecated: Elementor\DB::is_built_with_elementor 함수는 버전 3.2.0 이후로 폐기예정입니다..." 혹은 "Deprecated: Function Elementor\DB::is_built_with_elementor is deprecated since version 3.2.0!..." 에러가 발생하는 경우가 있습니다. 워드프레스 엘리멘터 Deprecated: Elementor\DB::is_built_with_elementor 에러 PHP 7.4에서 일부 사이트에서 엘리멘터 페이지 빌더를 최신 버전으로 업데이트 시 오류가 발생할 수 있습니다. 이 문제가 Elementor 버전 3.7.0에서 해결되었다고 엘리멘터측에서..
  • thumbnail
    워드프레스/Elementor

    엘리멘터 "페이지에서 내용 영역을 찾을 수 없습니다" 오류 해결 방법

    워드프레스 엘리멘터 페이지 빌더로 페이지를 편집하려고 시도할 때 다음 그림과 같이 "죄송합니다, 페이지에서 내용 영역을 찾을 수 없습니다" 오류가 발생하는 경우가 있습니다. 이 오류가 발생하는 경우 해결 방법에 대해 살펴보도록 하겠습니다. 워드프레스 엘리멘터 "페이지에서 내용 영역을 찾을 수 없습니다" 오류 해결 방법 페이지 편집하려고 시도할 때 다음과 같은 오류 메시지가 표시되면서 페이지 편집을 할 수 없는 경우가 있습니다. 죄송합니다, 페이지에서 내용 영역을 찾을 수 없습니다. (Sorry, the content area has not been found on your page) You must call 'the_content' function in the current template, in ord..
  • thumbnail
    워드프레스/문제해결

    워드프레스 "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" 오류

    워드프레스를 설치하려고 시도하거나 워드프레스 사이트를 방문할 때 "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" 에러가 발생하는 경우가 있습니다. 워드프레스 "Your PHP installation appears to be missing the MySQL extension which is required by WordPress" 오류가 발생하는 경우 워드프레스를 시작하려고 할 때 이런 오류가 발생하면 좌절하게 될 것 같습니다. 하지만 보통의 경우 워드프레스 오류가 발생하지 않습니다. 이와 같은 오류가 발생했다는 것은 웹호스팅 서버와 관련하여 무엇인가 잘못되었다는 것을 의미합니다. ..
  • thumbnail
    워드프레스 (4)

    워드프레스에서 'Failed to open stream: No such file or directory' 오류가 발생하는 경우

    워드프레스 사이트에서 워드프레스나 플러그인 또는 테마 업데이트 후에 'Failed to open stream: No such file or directory' 오류가 발생하면서 사이트가 열리지 않는 경우가 있을 수 있습니다. 이런 오류가 발생하는 경우 대처 방법에 대해 살펴보겠습니다. 워드프레스에서 'Failed to open stream: No such file or directory' 오류가 발생하는 경우 대처 방법 워드프레스 관리자 페이지에서 워드프레스 업데이트를 실시한 후에 다음과 같은 오류 메시지가 표시되면서 사이트 접속이 불가능해지는 경우가 있습니다. Warning: include(/home2/public_html/hudsonvalleychristiansingles.com/wp-includes..
  • thumbnail
    워드프레스 (2)

    '데이터베이스 연결을 구축하는 중 오류입니다'가 발생하는 경우 해결 방법

    워드프레스에서 '데이터베이스 연결 중 오류' (또는 '데이터베이스 연결을 구축하는 중 오류입니다')가 발생하는 경우가 있습니다. 영어 버전을 사용하는 경우 'Error establishing a database connection' 문구가 표시됩니다. '데이터베이스 연결 중 오류'(혹은 '데이터베이스 연결을 구축하는 중 오류입니다')가 발생하는 경우 해결 방법 이 오류는 말 그대로 데이터베이스에 연결하는 중에 오류가 발생했다는 의미입니다. 참고: 워드프레스 한글 번역이 업데이트되면서 번역이 '데이터베이스 연결 중 오류'에서 '데이터베이스 연결을 구축하는 중 오류입니다'로 어색하게 바뀌었습니다. 보통 DB 정보가 잘못될 경우에 이와 같은 오류가 발생합니다. 먼저 wp-config.php 파일을 열어서 DB..
  • thumbnail
    워드프레스/문제해결 (1)

    워드프레스 업데이트 실패: PCLZIP_ERR_BAD_FORMAT (-10) 오류

    자는 다양한 워드프레스 오류를 접하지만 최근 매우 드문 오류와 관련하여 문의를 받았습니다. 업데이트를 시도할 때 "업데이트를 실패했습니다: 패키지를 설치할 수 없습니다. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature"라는 오류였습니다. 워드프레스 업데이트 실패: PCLZIP_ERR_BAD_FORMAT (-10) 오류 이 문제가 발생하면 먼저 웹호스팅 서버의 디스크 공간이 충분한지 체크해보시기 바랍니다. 디스크 공간이 부족하면 다양한 오류가 발생합니다. 예를 들어, 새로운 테마나 플러그인 설치에 실패하게 되고, 워드프레스나 테마, 플러그인 업데이트도 제대로 되지 않습니다. 그리고 글을 수정한 후에 글이 저장되..
  • thumbnail
    워드프레스/문제해결 (2)

    워드프레스 사이트에서 'WordPress 5.6 requires at least 5.6.20' 오류 메시지가 표시되는 경우

    워드프레스를 설치할 때 혹은 워드프레스가 설치된 사이트에 접속했을 때 다음과 같은 오류가 발생하면서 워드프레스를 설치할 수 없거나 사이트에 접속할 수 없는 경우가 있습니다. Your server is running PHP version 5.5.17p1 but WordPress 5.6 requires at least 5.6.20. 이와 같은 오류가 발생하는 경우 대처 방법에 대해 살펴보겠습니다. 워드프레스 사이트에서 'WordPress 5.6 requires at least 5.6.20' 오류 메시지가 표시되는 경우 이 오류는 최신 워드프레스를 설치하려면 PHP 5.6.20 이상이 필요하지만 해당 서버의 버전이 이보다 낮을 때 발생합니다. 이 경우 두 가지 옵션이 있습니다. PHP 버전 업그레이드가 가능한..
    이모티콘창 닫기
    울음
    안녕
    감사해요
    당황
    피폐

    이모티콘을 클릭하면 댓글창에 입력됩니다.

    프리미엄 테마 그래픽 동영상 템플릿 무료 다운로드