워드프레스 다국어 번역 플러그인 WPML 오류 - 유효하지 않은 사이트 키

2018. 5. 23. 05:41 | 댓글 0

워드프레스에서 다국어를 운영하려는 경우 WPML 플러그인을 사용할 수 있습니다. WPML은 아바다, BeTheme, 엔폴드 등 많은 인기 테마와 호환됩니다.

WPML은 조만간 라이프타임 플랜을 폐지하고 모든 상품을 매년 갱신하는 형태로 바꿀 예정이라고 발표했습니다.

오늘 살펴보니 아직 플랜이 변경되지 않았네요. 저는 Multilingual CMS(연간 갱신형) 플랜을 이용하다가 이번에 Multilingual CMS Lifetime(라이프타임)으로 업그레이드했습니다.

CMS Lifetime으로 변경한 후에 기존에 설치했던 WPML에서 "현재 사이트에 유효하지 않은 사이트 키입니다" 오류가 표시되네요.

이 경우 WPML 사이트에 로그인하여 기존 사이트 키를 삭제하고 새롭게 사이트 키를 발급받으면 됩니다.

새로 발급받은 사이트 키를 입력하면 올바르게 인증될 것입니다.

참고:

  • 네이버 블러그 공유하기
  • 네이버 밴드에 공유하기
  • 페이스북 공유하기
  • 트위터 공유하기
  • 카카오스토리 공유하기

댓글을 달아 주세요

">